Error KMA_F5007 — License activation failure with available license assignments
Last updated July 26th, 2023
Environment
- Knox Manage
- Knox Manage license
Overview
When enrolling a device in Knox Manage, some users have experienced an issue where the enrollment fails even if their Knox Manage license has available assignments. The enrollment fails with the error:
[Error][KMA_F5007]
License Activation Failed
It is failed to get KM license. Please contact your administrator.
When viewing the issue with the Audit Log, the following Result Code is displayed:
Failed (1901197)
Cause
When multiple tenants use the same Knox Manage license, each tenant draws from the same pool of assignments, but an individual tenant can only see their own consumption count on the Knox Manage console. When the license assignments are exhausted, any further device enrollments will fail with the error KMA_F007.
Resolution
To resolve this issue, make sure that the sum total of assignments consumed by all tenants under the same license doesn’t exceed the license’s limit.
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