Unable to view the entire device screen in Knox Remote Support

Last updated June 23rd, 2026

Categories:

Environment

  • Knox Manage
  • Knox Remote Support
  • Android 16 or higher

Overview

When using Knox Remote Support on devices running Android 16 OS or higher, you may encounter an issue where the remote viewer appears zoomed in and displays only a portion of the device’s screen.

Cause

The Samsung Knox team is aware of an issue with Knox Remote Support that prevents the remote viewer from displaying the entire device screen on devices running Android 16 or higher.

Resolution

The Samsung Knox team is working to resolve this issue in an upcoming release.

Workaround

As a temporary workaround, you can change the Screen quality setting to reset the display scaling:

  1. On the Knox Admin Portal, click Knox Remote Support. The Knox Remote Support page opens.
  2. Go to Remote viewer > Settings, and set Screen quality to High.

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