Unable to use Multi control on fully managed devices

Last updated June 5th, 2026

Categories:

Environment

  • Knox Manage
  • Fully managed devices

Overview

When you try to use the Multi control feature with a fully managed device, you may encounter an issue where the device doesn’t appear in the Available devices list in the Multi control app.

Cause

Multi control requires cloud platform features to operate. However, fully managed devices don’t support cloud features. As a result, the Multi control feature can’t be used.

Resolution

This is a known limitation of the Multi control feature when using fully managed devices. You can continue to use Multi control on personally-owned devices or on company-owned devices with a work profile.

Is this page helpful?