User group doesn’t appear when adding new user
Last updated April 22nd, 2025
Categories:
Environment
- Knox Manage
Overview
When adding a new user on the Add User page in the Knox Manage console and assigning a group to the user, you may notice that the Select User Group / Organization list doesn’t show a group you created manually.
Cause
The Knox Manage team has identified a bug where the default user group doesn’t appear on the list of available Select User Group / Organization options when adding a new user.
If a user group you manually create has the same name as your Knox Manage tenant ID, it may automatically be designated as your default user group.
Workaround
The Knox Manage team is working to resolve this issue in an upcoming release. As a workaround, you can add new users to Knox Manage and then add them to the default group on the Group page:
- In the Knox Manage console, navigate to the User page.
- Add the desired new users to Knox Manage. Click Add and enter their information on the Add User page.
- Once the users have been added, navigate to the Group page.
- Select the default group from the list as indicated in the Group Name.
- On the Group Details page, click Add.
- Select the desired user(s) from the list.
- Click Add > Ok to add the users to the default group.
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