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Device not found when performing bulk actions in Knox Configure

Last updated July 26th, 2023

Categories:

Environment

  • Knox Configure (KC)

Overview

In KC, when uploading a CSV file containing device IDs in BULK ACTIONS, the following error is returned:

Device not found

Cause

Your CSV file may be encrypted, preventing KC from reading the device IDs correctly.

Resolution

  1. In KC, select BULK ACTIONS.
  2. Download the CSV file template.
  3. In the template, enter the device IDs in the CSV file and save your changes.
  4. In BULK ACTIONS, upload your new CSV file.

Ensure no extra characters (e.g. ENTER or SPACE) are included in your CSV file.

Additional information

To learn more about bulk actions in KC, see the KC admin guide.

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