Devices uploaded by CSV file aren’t added to the device list
Last updated April 21st, 2025
Categories:
Environment
- Knox E-FOTA
Overview
After uploading your devices into Knox E-FOTA using a CSV file, you may notice an issue where the devices don’t appear in the device list despite receiving the following pop-up message:
CSV with # device(s) has been uploaded. We will let you know once the device(s) is/are verified and added to your inventory.
Cause
The Knox E-FOTA team has identified an issue where devices uploaded by a reseller to the Knox Admin Portal can’t be uploaded to Knox E-FOTA again once they’re deleted from the E-FOTA console.
Workaround
The Knox E-FOTA team is currently working to resolve this issue in a future release. As a temporary workaround to mitigate this issue, you can:
- Ask the reseller to remove, then re-upload the affected device(s) in the Knox Admin Portal.
- Assign and unassign an E-FOTA campaign to the device(s) through the common device list in the Knox Admin Portal.
- For more information, see View and manage devices.
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