Application isn’t uninstalled from devices after removing it from the profile
Last updated May 22nd, 2025
Categories:
Environment
- Knox Configure
Overview
After removing an application from your Knox Configure profile and pushing the change to your configured device, you may notice that the application doesn’t uninstall from the device.
Cause
Knox Configure doesn’t uninstall applications removed from a profile on configured devices. New device configurations can only install applications included in the latest profile version.
Resolution
The device user can manually uninstall an unwanted application, or a factory reset command can be sent to the device.
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