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Unable to save changes in Dynamic edition Normal mode profile

Last updated April 14th, 2025

Categories:

Environment

  • Knox Configure
  • Dynamic edition
  • Normal mode
  • Knox version 2.9 to 3.3

Overview

When applying changes to a Knox Configure Dynamic edition profile in Normal mode, you may encounter an issue where the Save button is disabled, preventing you from saving your changes.

Cause

The Samsung Knox team has identified an issue with Knox versions 2.9 to 3.3 where certain changes to the Home & Lock screen, Customize applications, Samsung Internet, and Application restrictions settings are not recognized as changes to the profile. As a result, the Save button remains disabled.

Workaround

The Samsung Knox team is working to resolve this issue in a future release. As a temporary workaround for this issue, you can enable the Save button and save your changes by following the steps below:

  1. Navigate to the Enrollment Info page of your Knox Configure profile.
  2. Make an edit to any input field. For example, add, then remove a space in the Company Name field.
  3. Go to the Summary page.

You should now be able to Save your changes.

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