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Why do I get the following error trying to set up email in the Knox Workspace container - ‘Try again with network provider’s default APN’

Last updated July 26th, 2023

Environment

Samsung Devices with the default Email app.

Issue

The following error occurs gets when trying to set up email in the Knox Workspace:

Try again with network provider's default APN

Cause

This issue occurs when the Email app cannot connect to the EAS activation server: https://api.samsungapps.com/activesync/activate/activesync.

Resolution

This is due to a settings issue with the Firewall, VPN or the Proxy server. Please check these settings and the issue should be resolved.

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