Back to top

Samsung Gallery app cannot be installed in Android 11 work profile

Last updated July 26th, 2023

Categories:

Environment

  • Android 11 OS

Overview

Users with Android 11 devices enrolled with a UEM client may notice that they are not able to download the Samsung Gallery app from the Google Play Store inside the Work Profile. However, they will find that the Samsung Gallery app is available by default on the personal side as a system app.

Cause

The Samsung Gallery App is no longer updated on the Google Play Store. It is available in Android 11 as a system app.

Resolution

Ensure that the Samsung Gallery App is enabled as a system app inside the work profile.

Additional information

For details on enabling system apps, refer to How to enable system apps in Work Profile on a Samsung device.

If you require further support, please submit a ticket through your Samsung Knox dashboard.

Is this page helpful?