Unable to copy Knox Configure profile to customer
Last updated April 24th, 2025
Environment
- Knox MSP program
- Knox Configure
Overview
When attempting to copy a Knox Configure profile to a customer in the Knox MSP portal, you may encounter the following error:
Failed to copy profile(s) to customer(s)
Cause
The Samsung Knox team has identified the issue and is currently working towards a fix in a future release.
Workaround
As a temporary workaround, you can copy a profile to a customer by creating a clone of the profile:
- From the MSP portal, navigate to the Profiles page of the customer’s Knox Configure portal.
- Select the profile you’d like to copy and click ACTIONS > Clone to edit. Verify the profile details and click Save.
- On the MSP portal, navigate to the Profiles page.
- On the COPYABLE PROFILES tab, click ACTIONS > Add copyable Knox Configure profile(s) and select the newly cloned profile.
- Click NEXT. You can now copy the cloned profile to a customer.
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