Unable to start a session using Knox Remote Support after 26.06 release

Last updated June 19th, 2026

Environment

  • Knox Remote Support

Overview

When you try to start a session using Knox Remote Support after the 26.06 release, you may encounter the following error message:

Update to the latest agent version, then try again

Cause

The Knox Remote Support server was upgraded, but the Knox Remote Support agent on your device is still on version 25.11 and has not been updated.

Resolution

You must notify the device users about the update, and ask them to agree to the change when the update pop-up displays on their device. After the update, verify that the version of the Knox Remote Support agent is 26.06.

If you’re still experiencing issues, submit a support ticket.

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