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Dual SIM device uploads fail with the message that the device already exists

Last updated April 24th, 2023

Environment

  • Knox Deployment Program (KDP)
  • Knox Cloud Services (KCS)

Overview

A device upload fails with the following error message:

This IMEI [xxx] already exists for the same reseller and customer

However, you are unable to find the device IMEI in your consoles.

Cause

Dual SIM devices are associated with 2 IMEIs. If a device is uploaded with one of the IMEIs, using the other IMEI for another upload will cause it to fail as the device has already been uploaded.

Resolution

Please check your reseller console for the device using the serial number. All devices are associated with only 1 serial number, so it should be found regardless of which IMEI was used in the initial upload.

If you continue to experience this issue, please submit a support ticket and specify the serial number(s) of the device(s).

Are the KCS enrollments affected depending on which IMEI is used during the upload?

No, you can use either IMEI for uploading purposes or use the serial number. KCS functionality will not be affected as all devices are associated with 1 serial number.

Additional information

To learn more about reseller device management, see Manage devices.

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