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License keys page unavailable from the Knox Developer Portal

Last updated May 29th, 2024

Environment

  • Knox SDK
  • Knox Developer Portal

Overview

You might notice that the License keys page is unavailable from the Knox Developer Portal.

Cause

The Samsung Knox SDK team has implemented changes to the Knox SDK framework in order to prioritize enterprise use cases with Android Enterprise device management, and to further secure the privacy and data of Galaxy device users.

As a result of these changes, the License keys page may be unavailable for your enterprise. If this issue occurs, provide the business use case of your app by following the procedure below.

Workaround

If you encounter this issue, submit a support ticket to the Knox Partner Portal:

  1. On the Knox Partner Portal, go to Support.
  2. Select Partnership, benefits, and accounts under the I need help with field if applicable, then click SUBMIT A TICKET.

screenshot of support dashboard with I need help with field

If the I need help with field is unavailable, click SUBMIT A TICKET.

screenshot of support dashboard with I need help with field

  1. Include the following information in the ticket:
    • Your company name, website, and physical address if applicable
    • Your email and phone number
    • A description of your Knox SDK business use case
    • Links to your Google Play or Apple Store apps
    • The name and contact info of your Samsung Knox account rep

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