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Maximum license seat count reached despite available seats in Knox services

Last updated June 10th, 2023

Environment

  • Knox Suite license with multiple Knox services active
  • Knox Admin Portal

Overview

You might encounter an issue where your Knox Suite license displays all available seats as Activated, even if license seats are still available in each Knox Suite service on the Knox Admin Portal.

Cause

License seat availability is determined by the total number of active devices across all Knox Suite services. For devices that are active across multiple services, the same license seat is occupied for that device. However, devices that are only active in a single service also count towards license seat availability.

For example, you have a Knox Suite license with 100 available seats. You enroll 90 devices into Knox Manage, activating 90 seats. You then enroll 70 devices into Knox Asset intelligence. Out of these 70 devices, 60 of them are already active in Knox Manage. However, 10 devices are only active in Knox Asset Intelligence, further increasing the license seat count. All 100 license seats are now activated in the Knox Suite license.

A Knox Suite license with 100 active seats.

Workaround

To identify active devices in your license that are enrolled in a single service, submit a support ticket with the following information:

  • Knox Suite license key
  • All active Knox Suite services
  • A CSV of device IMEIs to remain in the license

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