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Invalid license message despite license shown on the consolidated license page

Last updated November 14th, 2024

Environment

  • Knox Suite license

Overview

IT admins may encounter an issue where devices fail to enroll into services included in the Knox Suite bundle, despite the Knox Suite license key appearing on the Licenses page on the Knox Admin Portal.

Cause

When you enter your Knox Suite license key into the Knox Manage console, rather than the Knox Admin Portal, the license key only gets associated with Knox Manage, causing device enrollment to fail for other Knox services.

The Knox Suite license team is aware of this issue, and is working on a fix.

Workaround

To resolve this issue, re-enter the license key with a different License name on the Knox Admin Portal. To do so:

  1. Sign in to SamsungKnox.com using your Samsung account.
  2. In the Knox Admin Portal, click Licenses from the left navigation pane, then click ACTIONS > Enter license key.
  3. Enter a new License name.
  4. Enter the same License key.
  5. Click ADD.

After adding the key under a different name, the Licenses page updates, however the license appears with the same name as originally entered in the Knox Manage console.

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