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Unable to access the Home screen

Last updated October 18th, 2023

Categories:

Environment

  • Knox Service Plugin
  • EMMs
  • Galaxy A50, S22, A12 models

Overview

Device users might encounter an issue where they can’t return to the Home screen on a device, and the following error displays:

No app can perform this action.

Cause

The issue is caused by AppCloud, which is a package named either com.aura.oobe.samsung or com.aura.oobe.samsung.gl. This package provides support with OS updates to the device.

The AppCloud package was added during the following software revision periods:

Device name Month
Galaxy A50 March 2023
Galaxy S22 April 2023
Galaxy A12 December 2022

When accessing the Home screen, the AppCloud package conflicts with the home launcher, which causes the issue.

Workaround

The AppCloud package must be disabled with Knox Service Plugin. The package name used in your device fleet depends on its model region:

AppCloud package name Model region
com.aura.oobe.samsung India, Nepal, Sri Lanka, Bangladesh
com.aura.oobe.samsung.gl All other regions

To disable the AppCloud package:

  1. On your EMM console, go to the Knox Service Plugin configuration.

  2. Modify the following policies under Device-wide policies:

    Policy Value
    Enable device policy controls True
    Application management policies > Enable application management controls True
    Application management policies > Application Blocklist by Pkg Name Add com.aura.oobe.samsung or com.aura.oobe.samsung.gl depending on the model region
  3. Save and push your changes to the affected devices.

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