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Common Criteria mode disabled after assigning a configuration

Last updated August 16th, 2024

Categories:

Environment

  • Knox Platform Enterprise
  • Knox Service Plugin
  • EMMs

Overview

After applying a configuration to your device with Knox Service Plugin, you may notice that Common Criteria mode is unexpectedly disabled.

Cause

If Common Criteria mode in enabled in your EMM and you apply a Knox Service Plugin configuration with Common Criteria mode disabled, Common Criteria mode is temporarily disabled on the device.

Workaround

To ensure Common Criteria mode is enabled after applying a configuration with Knox Service Plugin, set the Enable Common Criteria (CC) mode policy to True:

  1. On your EMM console, go to the Knox Service Plugin configuration.

  2. Modify the following policies under Device-wide policies:

    Policy Value
    Enable device policy controls True
    Advanced Restriction policies (Premium) > Enable Advanced Restrictions controls True
    Advanced Restriction policies (Premium) > Enable Common Criteria (CC) mode True
  3. Save the profile and apply the changes to your devices.

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