Dual Messenger is not working on corporate-enabled devices
Last updated July 26th, 2023
Categories:
Environment
- Knox Platform for Enterprise (KPE)
- Device owner (DO) mode
- Profile owner (PO) mode
Overview
Some customers are reporting that the Dual Messenger feature, which allows a user to be signed in to two separate accounts in the same messaging app, is not working in DO mode or PO mode.
Cause
The Dual Messenger team is no longer supporting the Knox framework in DO mode or PO mode, as it is designed as a consumer feature.
Resolution
If your device is enrolled in DO mode or PO mode, please ensure you are only signed in to one account per messaging app.
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