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BlackBerry Dynamics fails to install on S9 and S9+ in Knox Workspace

Last updated July 26th, 2023

Categories:

Environment

  • S9 and S9+
  • Knox 3.1
  • BlackBerry UEM

Summary

Samsung Galaxy S9 and S9+ devices enrolled in BlackBerry UEM with a Knox Workspace configuration are not able to install the BlackBerry Dynamics app.

Cause

A recent Android Security Bulletin introduced an issue impacting the handling of keys in the keystore. A resolution is currently under investigation.

Workaround

Please refer to the following BlackBerry knowledge base article for the workaround steps: http://support.blackberry.com/kb/articleDetail?articleNumber=000049292.

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