Microsoft OneDrive app isn’t opening on devices linked with the Samsung Account app

Last updated January 14th, 2026

Categories:

Environment

  • Fully managed device
  • Work profile on company-owned device
  • Microsoft Intune
  • Microsoft OneDrive
  • Samsung Account

Overview

On devices with all the following conditions, you may encounter an issue where Microsoft OneDrive fails to open:

  • OneDrive is updated to version 7.45 or higher.
  • Intune Company Portal is installed.
  • Samsung Account app is linked with a Microsoft 365 account.

Cause

A compatibility issue exists between the Samsung Account app and Microsoft OneDrive version 7.45 or higher. On devices managed by Microsoft Intune with the Intune Company Portal app installed, the compatibility issue can create conflicts where the Samsung Account app crashes every time you open it.

This results in both apps experiencing mutual interference, where the Samsung Account app crashes when Microsoft OneDrive starts, while Microsoft OneDrive itself becomes unstable due to conflicts with the Samsung Account app.

Resolution

The compatibility issue is resolved in Samsung Account app version 15.5.03.0 or higher. To update the Samsung Account app, you can:

  • (Recommended) Manually update the Samsung Account app to v 15.5.03.0 or higher through the Galaxy Store.
  • Wait for an upcoming Maintenance release — An update to the Samsung Account app is included in an upcoming regular Maintenance release for One UI 8.5.

Additional information

If you have any other questions, you can submit a support ticket.

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