Conditional Access authentication issues on Samsung Email app
Last updated March 5th, 2025
Categories:
Environment
- Samsung Email v6.1.95.14 or higher
- Microsoft Intune
- Microsoft Entra Conditional Access
- Knox Platform for Enterprise
Overview
When using Microsoft Entra Conditional Access with Microsoft Intune policies, you may encounter authentication issues on your Samsung Email app. Devices with Samsung Email v6.1.95.14 or higher may report the following error:
Unable to complete authorization as there is no interactive call in progress. This can be due to closing the app while the authorization was in process.
Additionally, you may find that access tokens are expiring more frequently than expected, as tokens normally expire only after a password change or expiration.
Cause
The Samsung Email team has identified an issue where the v6.1.95.14 app or higher isn’t passing the device ID to the Primary Resource Token during OAuth 2.0 sign-in. The device ID is required to determine Conditional Access authorization based on the device state or compliance.
Resolution
As of February 2025, Samsung Email v6.2.01.1 has resolved this issue. Please update your Samsung Email app to the latest version.
If you’re still encountering an authentication error, please submit a support ticket.
The Samsung Email team is currently working on a fix to amend the frequent access token expiration issue that occurs when using Microsoft Entra Conditional Access.
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