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Smart Switch isn’t working on devices connected to a VPN

Last updated March 5th, 2025

Categories:

Environment

  • Samsung Smart Switch
  • Knox Platform for Enterprise

Overview

When initiating a Samsung Smart Switch wireless data transfer, device users may encounter a pop-up message if the device is connected to a VPN.

Turn off VPN

Cause

Samsung Smart Switch doesn’t support data transfers on devices with an active VPN connection.

Workaround

When using Samsung Smart Switch for wireless data transfers, you must disable your VPN. Adding a VPN exception on Knox Platform for Enterprise won’t work.

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