Why can’t I display SysDump on a Verizon Samsung device?
Last updated July 26th, 2023
Categories:
Environment
Any Verizon branded Samsung device.
Summary
Why can’t I take SysDump with a key command on a Verizon device?
Cause
Verizon does not support the SysDump feature.
Workaround
Choose one of the options below:
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Android bug reporter IT admins can use the Android Debug Bridge (ADB) tool to retrieve these device logs. 
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Built-in Android bug reported in developer mode - 
On the device, go to Settings > About phone > Software Information, then tap Build number 5 times to enable developer mode. 
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Go back to Settings > Developer options. 
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Increase the logger buffer size to 16M. 
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Reproduce the SysDump issue. 
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Go to Settings > Developer options, then tap Bug report and select Full report. 
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After a few minutes, follow the on-screen instructions in the notification that prompts you to share the bug report. 
 
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