Back to top

Unable to make or receive phone calls with Knox VPN

Last updated December 27th, 2023

Categories:

Environment

  • Knox Platform for Enterprise
  • Android Enterprise
  • Voice over LTE (VoLTE)
  • Knox VPN

Overview

Some device users might encounter an issue where using VoLTE to make phone calls on a device with Knox VPN fails.

Cause

VoLTE routes voice communication over LTE. By default, Knox VPN routes all network traffic through the VPN, resulting in the device being unable to connect to the VoLTE network.

Resolution

To resolve the issue, in your EMM, add the following package IDs to the VPN exception list:

  • com.sec.imsservice
  • com.sec.sve

The steps depend on your EMM. Consult your EMM’s documentation for more information.

Is this page helpful?