Error when registering for a Reseller Portal account due to existing Knox cloud service accounts
Last updated July 26th, 2023
Categories:
Environment
- Reseller Portal
- Knox Mobile Enrollment (KME) account
- Knox Configure (KC) account
Overview
If you have an existing KME or KC account, you might encounter an error when you sign up for a Reseller Portal account.
Cause
If you have a KME or KC account, you can’t use the same email address used for those accounts to sign up for the Reseller Portal.
Resolution
During registration for the Reseller Portal, make sure to provide a different email address than the one you used for your KME or KC accounts.
On this page
Is this page helpful?