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Devices failing to enroll using Knox Mobile Enrollment / Android Zero Touch

Last updated July 17th, 2024

Categories:

Environment

  • Knox Mobile Enrollment / Android Zero Touch
  • Android Enterprise
  • OS 14
  • Verizon
  • Samsung S21U (SM – G998U)
  • Samsung S22U (SM – S908U)
  • Samsung S23U (SM – S911U, SM-918U)

Description

When enrolling Verizon devices using Knox Mobile Enrollment or Android Zero Touch, the device starts up as expected, launching the work setup process. However, when enrollment completes, the device remains in unmanaged mode, and launching the UEM app on the device can cause the app to crash.

Cause

Samsung identified an Android bug that caused one of the pre-installed Verizon apps to crash, thus interrupting the UEM enrollment process.

Resolution

This issue is fixed in One UI v6.1. To view the current One UI version for your device, go to Settings > About phone > Software information.

If your device is not on One UI v6.1, update your device to the latest available firmware. See Verizon’s software update page for more details.

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