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Device status information differs from console

Last updated November 14th, 2023

Categories:

Environment

  • Knox Manage
  • Knox Manage Open API

Overview

When viewing the Device Information tab for a device in the Knox Manage console, you may encounter an issue where the information displayed is different from the information directly on the device.

Cause

The Knox Manage console shows information from the last sync between the Knox Manage agent and the server. Based on the connection status, the information can be outdated.

Resolution

To get the latest information, you must send the device command Sync Device Information to the device.

To automate the device command, you can use the following API operations:

Operation Description
Get Device List Queries the Device Information List
Collect Device H/W information Returns detailed hardware information of a device

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