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Knox Manage and Knox Platform for Enterprise license consumption in Knox Manage

Last updated July 26th, 2023

Categories:

Environment

  • Knox Manage
  • Knox Admin Portal
  • Knox Manage license
  • Knox Platform for Enterprise (KPE) license

Overview

When you use Knox Manage and KPE licenses together you may see a license discrepancy displayed in the Knox Admin Portal compared to the Knox Manage console. This article explains how multiple KPE or Knox Manage licenses are consumed in the tenant and provides a workaround on how to accurately check the number of Knox Manage licenses in use.

Multiple licenses consumed in the tenant for new device enrollments

Licenses are consumed in order based on expiration date, with older licenses consumed before newer licenses.

Licenses in Knox Manage don’t match the number of seats used on the Knox Admin Portal

If both a Knox Manage and a KPE license key are applied to a device at the same time, the usage count may differ between the license server and Knox Manage server.

Cause

The number of available licenses shown on the Knox Manage console differs from the Knox Admin Portal because an active license is only registered when it has been assigned to the Knox service in question. The Knox Admin Portal is inaccurate in this case because it only syncs KPE licenses.

Workaround

To view an accurate tally of Knox Manage licenses in use, refer to the license count on Knox Manage.

Additional information

For more information on fixing license discrepancies, refer to License assignments in Knox Manage don’t match those in the Knox Admin Portal.

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