Cannot open downloaded Content files from Knox Manage client on Android 10
Last updated July 26th, 2023
Categories:
Environment
- Knox Manage (KM)
- Android 10
Overview
When opening files downloaded from the Content menu of the Knox Manage agent, the files do not launch successfully.
Cause
In Android 10, there is a limitation known as Scoped Storage that prevents the files from being opened directly from the Knox Manage agent.
Resolution
You must use the My Files app to open the downloaded Content files.
Additional information
To learn more about KM Content, see Content Overview.
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