Error KMA_F1013 — Invalid Manage Type

Last updated October 31st, 2025

Categories:

Environment

  • Knox Manage

Overview

When enrolling a device in Knox Manage, you might encounter the following error:

[ERROR] [KMA_F1013]
Invalid Manage Type
Android Legacy users are not allowed for Android OS 11 and later.

Cause

For devices running Android 11 OS or higher, the Android Legacy activation mode is no longer available for new enrollments in Knox Manage. This issue might occur when you’re enrolling a device with Android Legacy as the Android Management Type.

Resolution

When you encounter this error, confirm if the Android Management Type for the user and organization is configured to Android Legacy. To configure your Android Management Type to Android Enterprise:

  1. On the Knox Manage console, go to User and select the users you’d like to modify.
  2. Click Modify. The Modify User page opens.
  3. Set your Android Management Type to Android Enterprise.
  4. Click Save. Alternatively, click Save & Request Enrollment.
  5. If the Save Changes dialog displays, click OK.
  6. If the Save & Request Enrollment dialog displays, click OK to confirm your changes.

If you’re assigning the user to an organization as well, ensure the organization’s Android Management Type is also configured to Android Enterprise:

  1. On the Knox Manage console, go to Organization and select the organizations you’d like to modify.
  2. Click Modify. The Modify Organization dialog displays.
  3. Set your Android Management Type to Android Enterprise.
  4. Click Save. The Save Changes dialog displays.
  5. Click OK to confirm your changes.

On your device, click OK on the error screen and try to enroll your device again.

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