Unable to access Knox remote support
Last updated October 30th, 2025
Categories:
Environment
- Knox Manage
- Knox Remote Support
Overview
In the Device page on Knox Manage console, you might encounter an issue where you fail to have access to Knox Remote Support.
Cause
You might not have the required permissions to access Knox Remote Support.
Workaround
To confirm if you have the necessary permissions:
- On the Knox Admin Portal, go to Administrators & Roles.
- Click on the Knox Remote Support column for a particular admin and check if the remote support initialization permissions are granted. If not, you can create a new role:
- Click on the ROLES tab, then click CREATE ROLE.

- Select Knox Remote Support from the Service dropdown menu.
- Enter a Role name and select the appropriate permissions.
- Click Save to save the role.
- Open the ADMINS tab.
- Click on the particular admin’s name.
- Select KNOX REMOTE SUPPORT and assign the newly created role.
- Click Save.
- Click on the ROLES tab, then click CREATE ROLE.
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