Unable to access Knox remote support

Last updated October 30th, 2025

Categories:

Environment

  • Knox Manage
  • Knox Remote Support

Overview

In the Device page on Knox Manage console, you might encounter an issue where you fail to have access to Knox Remote Support.

Cause

You might not have the required permissions to access Knox Remote Support.

Workaround

To confirm if you have the necessary permissions:

  1. On the Knox Admin Portal, go to Administrators & Roles.
  2. Click on the Knox Remote Support column for a particular admin and check if the remote support initialization permissions are granted. If not, you can create a new role:
    1. Click on the ROLES tab, then click CREATE ROLE.

      arrows pointing where to click create role on the adminstrators & roles page on Knox Admin Portal

    2. Select Knox Remote Support from the Service dropdown menu.
    3. Enter a Role name and select the appropriate permissions.
    4. Click Save to save the role.
    5. Open the ADMINS tab.
    6. Click on the particular admin’s name.
    7. Select KNOX REMOTE SUPPORT and assign the newly created role.
    8. Click Save.

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