Error KIO_CODE_001 — App Execution Failed when launching Interpreter app
Last updated March 25th, 2025
Categories:
Environment
- Knox Manage
- Kiosk mode
- Interpreter app
Overview
When opening the Interpreter app (com.samsung.android.app.interpreter
package) on a device in kiosk mode, you may encounter an issue where the app fails to launch with the error:
[Error] [KIO_CODE_001]
App Execution Failed
This application cannot be executed. Please contact your administrator.
Cause
To launch the Interpreter app in kiosk mode, you must enable the Show on Apps Screen permission in the app before you enter kiosk mode on your device.
Resolution
To enable the Show on Apps Screen permission in the Interpreter app:
- Open the Interpreter app from your device’s Quick Panel.
- In the Interpreter app, open the menu in the top left corner. The sidebar opens.
- Tap Show on Apps Screen.
After completing these steps, you can enter kiosk mode and open the Interpreter app.
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