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Devices assigned a KLM09 license take KLM12 license seats when using Knox Remote Support

Last updated March 24th, 2025

Categories:

Environment

  • Knox Manage 25.01 and higher
  • Knox Remote Support

Overview

When using Knox Remote Support on a device assigned a Knox Manage license with a KLM09 prefix, you may notice that an additional license seat (with a KLM12 prefix) gets consumed from your Knox Suite - Essentials Plan or Knox Suite – Enterprise Plan.

Cause

Starting with Knox Manage 25.01, KLM09 licenses no longer support Knox Remote Support. Due to this change, we’ve identified an issue where the use of Knox Remote Support on devices assigned a KLM09 license, causes the consumption of an available KLM12 license seat.

Workaround

The Knox Manage team is working to resolve this issue in an upcoming release.

Currently, to release available KLM12 license seats, you can manually remove your device(s) from Knox Remote Support:

  1. On the Knox Admin Portal, navigate to the Licenses page.
  2. Click on the LICENSE NAME of the license you want to remove devices from.
  3. Under Activated by service, click Knox Remote Support. The Knox Remote Support console opens.
  4. On the Knox Remote Support console, navigate to the Devices page.
  5. Select the device(s) you wish to remove, then click Delete.

This temporary workaround reduces the number of occupied seats in your KLM12 license, but also removes access to Knox Remote Support for the device. We apologize for the inconvenience.

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