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Device command unable to run on device

Last updated October 15th, 2024

Categories:

Environment

  • Knox Manage

Overview

After rebooting a device, you may notice that the following device commands are unable to run on the device:

  • Unenroll
  • Push Profile
  • Factory Reset
  • Unlock Device
  • Update License
  • Change License
  • Clear Screen Lock

Cause

When a device is rebooted and in a locked state while having network connectivity, new device commands are not processed due to the device being in the Device Boot Aware state. If the device user is unable to unlock the device, the device commands can’t run while the device is in the Device Boot Aware state.

Resolution

To resolve this issue, you must send the command Clear Screen Lock, then reboot your device:

  1. On the Knox Manage console, click Device and select the target devices.
  2. Click Device Command, then click Device > Clear Screen Lock.
  3. After the device command has been sent, reboot your device.

After rebooting, the Clear Screen Lock command is executed and the device is unlocked.

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