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Unable to access Chrome in Incognito mode on the personal profile of a device

Last updated July 17th, 2024

Categories:

Environment

  • Knox Manage
  • Knox Service Plugin
  • Google Chrome

Overview

After allowing Incognito mode in Google Chrome’s managed configurations, you might encounter an issue where device users can’t access Incognito mode from their personal profile.

Cause

If the Audit Log policy group of the Knox Service Plugin is enabled, then Incognito mode is unavailable on the personal profile of the device, even if the use of Incognito mode is allowed in Chrome’s managed configurations.

The Audit Log policy group requires all the browser’s activities to be monitored and, as a result, prevents the use of Incognito mode.

Workaround

The Audit Log policy group must be disabled in order to use the Incognito mode.

  1. On the Knox Manage navigation pane, go to Profile.
  2. Create a new profile or modify an existing profile.
  3. Expand Samsung Knox, go to Knox Service Plugin > Device-wide policies > Audit Log (Premium) and set Enable Audit Log to False.
  4. Click Save & Assign to save your changes and assign the profile to your device group.

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