Firmware sync wait time exceeds 24 hours

Last updated March 30th, 2026

Categories:

Environment

  • Knox E-FOTA
  • US and EU regions

Overview

When configuring your Knox E-FOTA campaign, you might encounter an issue where your firmware continues to sync for more than 24 hours with the following status:

Syncing all firmware data. If there are no updates within 24 hours, contact Samsung Knox Support.

Cause

Firmware synchronization delays may occur when Samsung performs scheduled maintenance on the over-the-air (OTA) server.

Resolution

The Knox E-FOTA team is currently working on a fix for this issue.

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