Firmware sync exceeds 24 hours
Last updated February 11th, 2025
Categories:
Environment
- Knox E-FOTA
- US and EU regions
Overview
When configuring your Knox E-FOTA campaign, you might encounter an issue where your firmware continues to sync for more than 24 hours with the following status:
Syncing your new firmware. This usually takes up to 24 hours, but contact Samsung Knox Support if it continues for longer.
Cause
It was found that an unexpected URL change in the firmware download server is causing the issue with the firmware sync process.
Resolution
As of February 11, 2025, the Knox E-FOTA team released a fix to resolve this issue. No further action is required from you.
If you’re still experiencing this issue, please submit a support ticket.
On this page
Is this page helpful?