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EMM group sync fails with OAuth protocol

Last updated June 3rd, 2024

Categories:

Environment

  • Knox E-FOTA
  • OAuth protocol
  • VMware Workspace ONE instances outside North America

Overview

When authenticating your device fleet in VMware Workspace ONE with the OAuth protocol, you might encounter an issue where the EMM group sync feature fails with the following error:

Failed to connect EMM
Failed to connect EMM. Please try again and if the problem persists, contact Samsung Knox Support.

Cause

The OAuth protocol is currently not available for regions outside North America.

The Knox E-FOTA team is currently aware of the issue, and hopes to include a fix in an upcoming release.

Workaround

To resolve the issue, authenticate your device fleet with basic authentication instead of OAuth authentication.

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