Delayed automatic sync with MobileIron On-premise
Last updated November 15th, 2023
Categories:
Environment
- Knox E-FOTA
- MobileIron On-premise
Overview
When using the Knox E-FOTA Auto-sync feature with MobileIron On-premise to sync devices, users may encounter an issue where there is an extended delay to complete the syncing process.
Cause
An issue was discovered where the Knox E-FOTA client was unable to connect with MobileIron On-premise, which delayed the sync.
The Knox E-FOTA team is aware of the issue, and is working towards a fix.
Workaround
The Knox E-FOTA Auto-sync feature is currently disabled for all affected users. The sync option Sync now can still be used to sync your device fleet. Please refrain from re-enabling Auto-sync for now.
To use Sync now:
- On the Knox Admin Portal, go to Knox E-FOTA > EMM groups.
- Select your groups.
- Click Sync now.
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