How to submit a device animation request
Last updated July 26th, 2023
Categories:
Environment
- Knox Configure China (KC China)
Overview
Some IT administrators report that they are unable to create a device animation request through the KC China Console.
Cause
The CREATE A DEVICE ANIMATION REQUEST button directs the customer to create an animation request from Samsung Enterprise Alliance Program (SEAP) which is not supported by KC China.
Resolution
The KC team is working on a separate workflow to submit an animation request. Please check back for updates on the release.
Workaround
Please send the source images to srcb.tam@samsung.com. Samsung will convert the png images into qmg files and provide them to you.
Please ensure that the images provided follow the guidelines below:
- Resolution: Same as the device resolution (e.g. 1440 x 2560 for Galaxy S7).
- File format: PNG
- File naming: e.g. boot01.png, boot02.png, boot03.png, and so on:
- Note that only lowercase letters and numbers are allowed.
- Ensure to start with “01” and increase the number one by one in order.
- Quantity limit:
- boot.qmg: Up to 99 png files.
- bootloop.qmg: Up to 99 png files.
- shutdown.qmg: Up to 30 png files.
- Size limit:
- Each png file should be under 2MB.
- The total size of png files per each qmg should be under 30MB.
On this page
Is this page helpful?