Factory Reset action is grayed out
Last updated September 22nd, 2025
Environment
- Knox Configure
Overview
When trying to perform a factory reset on a device through Knox Configure, you may find that the factory reset action is grayed out, even if your tenant has the necessary permissions to use the factory reset feature in Knox Configure.
Cause
The Knox Configure team is aware of this issue, and is currently working on a fix.
Workaround
First, confirm the following requirements are met:
- Ensure you have permission to use the factory reset feature.
- Verify the devices have been uploaded by an approved Knox reseller.
After you’ve confirmed the requirements are met, proceed with the following workaround steps:
- On the Knox Configure console, go to the Devices page.
- Once the page loads, you can either:
- Refresh the page.
- Click the Uploads tab, then switch back to the Devices tab.
You should now be able to factory reset the device.
- On the Devices page, select one or more devices.
- Click Actions > Reboot or factory reset device(s).
Additional information
- Starting with the Knox Configure 25.01 release, the factory reset feature is disabled by default. To use this feature, you must request access from a Samsung admin. If you’re unsure you have the appropriate permissions, you can submit a support ticket.
- Starting with Knox Configure 25.04, the remote control and factory reset features are only available on devices uploaded by an approved Knox reseller. Devices directly uploaded using a QR code or the Knox Deployment App no longer support these features.
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