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Unable to access Knox support ticketing system

Last updated October 8th, 2024

Categories:

Environment

  • Knox Admin Portal

Overview

When trying to submit a support ticket, you might encounter an issue where you’re unable to access the support ticketing system. The ticketing system is redirected to the following message:

Agreement
Administrator in your company needs to agree with T&C first. Please contact to your Administrator.

Clicking Agree on the message dialog again redirects it back to the same message.

Cause

We’ve contacted the proprietor regarding the access issue with our support ticketing system and are currently working on a fix.

Workaround

To resolve the issue and restore access to the support ticketing system, please contact your regional support team.

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