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Screensaver does not start in Kiosk Browser mode

Environment:

  • Knox Manage
  • Devices running Kiosk Browser mode

Overview

After your device's screen times out, you may find that the screensaver does not start in Kiosk Browser mode even if you have set your policies properly and pushed a profile to the device in Knox Manage.

Cause

The device is not connected to the charger. The screensaver activates only when the device is being charged.

Resolution

This is expected behavior. Although you can protect the screen from burn-in by activating a screensaver when the device is not in active use, the screensaver only shows while the device is charging.

Additional Information

To learn more about screensavers in Kiosk Browser mode, see the Android Kiosk Browser documentation.