Menu

What version of the Tizen SDK should I install before installing the Samsung Knox Tizen SDK for Wearables?

You must install Tizen SDK - Wearable 2.3.1 version.

For more information, refer to the installation section in Samsung Knox Tizen SDK for Wearables Developer Guide.

Share it: