Menu

Which devices support the Sensitive Data Protection APIs?

The Sensitive Data Protection (SDP) APIs require the Knox SDK and Android M or higher installed on your device. To check the version of Knox on your device, go to Settings > About phone > Software information > Knox version (See: Knox SDK to Android version mapping.)

Share it: