Menu

What is API level 29, as it relates to DA deprecation?

The Android platform provides a framework API that apps can use to interact with the underlying Android system. Each framework API version is identified by an API level.

By November 1, 2020, Google requires all apps to update to API level 29, which corresponds with Android 10 (Q). So by this date, the deprecated device admin policies will cease to work.

Share it: