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- Knox Admin Portal
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- Knox Capture
- Welcome
- Overview
- How-to guides
- Manage licenses
- Scanning profiles
- Apps and activities
- Scan engine settings
- Keystroke output and data formatting
- Export configuration and deploy through EMM
- Set the camera scan trigger
- Connect a hardware scanner
- Configure the output path
- Check a configuration in test mode
- Use intent output
- Knox Capture AR
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- Knox Capture Scandit Edition
- Introduction
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- IT admins: Get started
- Getting started with Knox Capture
- Step 1: Launch Knox Capture
- Step 2: Create a scanning profile
- Step 3: Select apps and activities
- Step 4: Configure the scanner
- Step 5: Set keystroke output rules
- Step 6: Test apps in your configuration
- Step 7: Share your configuration
- Step 8: Deploy Knox Capture in Managed mode
- End users: Get started
- Features
- Knox Asset Intelligence
- Knox Manage
- Introduction
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- Get started
- Video: Getting started with Knox Manage
- Integration with Managed Service Provider
- Access Knox Manage
- Configure basic environments
- Create user accounts
- Create groups
- Create organization
- Set up devices and profiles
- Create a new profile
- Assign profiles to groups and organizations
- Enroll devices
- Shared Android device quickstart
- Non-shared Android device enrollment quickstart
- Android Management API device enrollment quickstart
- Apple User Enrollment quickstart
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- Knox E-FOTA
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Cannot activate email client as a device admin app during account setup
Environment
- Knox Platform for Enterprise (KPE)
- Knox Manage (KM)
- Knox Service Plugin (KSP)
- Android Enterprise
Overview
When a user is configuring an account on an email client, they are requested to activate the client as a Device Admin App. If the device is enrolled as an Android Enterprise device with an EMM, they may encounter the message "Security policy prevents enabling device administrators" when the activation is attempted.
Cause
The ability to activate Device Admin Apps is disabled by default. In order to grant this permission, the email client package name must be entered into an allowlist in Knox Service Plugin prior to setting up the email account.
Resolution
To configure the Device Admin allowlisting policy in KSP go to:
- Device-wide policies > Device Admin allowlisting.
- Set Enable device admin controls to Enable.
- Enter the email client package name in Allowlisted DAs.
- Save and publish the KSP policy.