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Why can't I display SysDump on a Verizon Samsung device?

Environment

  • Any Verizon branded Samsung device

Summary

Why can't I take SysDump with a key command on a Verizon device?

Cause

Verizon does not support the SysDump feature.

Workaround

Choose one of the options below:

  • Android bug reporter
  • IT admins can use the Android Debug Bridge (ADB) tool to retrieve these device logs.

  • Built-in Android bug reported in developer mode
    1. On the device, go to Settings > About phone > Software Infomation, then tap Build number 5 times to enable developer mode.
    2. Go back to Settings > Developer options.
    3. Increase the logger buffer size to 16M.
    4. Reproduce the SysDump issue.
    5. Go to Settings > Developer options, then tap Bug report and select Full report.
    6. After a few minutes, follow the on-screen instructions in the notification that prompts you to share the bug report.