- Basics
- About Knox
- Knox licenses
- Knox white paper
- Sign up for Samsung Knox
- Latest release notes
- General Knox FAQ
- General Knox KBAs
- Submit a support ticket
- User Acceptance Testing
- For IT admins
- Knox Admin Portal
- Knox Suite
- Knox Platform for Enterprise
- Introduction
- How-to videos
- Before you begin
- Get started with UEMs
- Introduction
- Blackberry UEM
- Citrix Endpoint Management
- FAMOC
- IBM MaaS360
- Microsoft Intune
- MobileIron Cloud
- MobileIron Core
- Samsung Knox Manage
- SOTI MobiControl
- VMware Workspace ONE UEM
- Knox Service Plugin
- Release notes
- Migrate to Android 11
- FAQs
- Troubleshoot
- KBAs
- Knox Mobile Enrollment
- Knox Configure
- Mobile
- Wearables
- Shared Device
- FAQ
- KBAs
- Knox Capture
- Introduction
- How it works
- How-to videos
- IT admins: Get started
- Getting started with Knox Capture
- Step 1: Launch Knox Capture
- Step 2: Create a scanning profile
- Step 3: Select apps and activities
- Step 4: Configure the scanner
- Step 5: Set keystroke output rules
- Step 6: Test apps in your configuration
- Step 7: Share your configuration
- Step 8: Deploy Knox Capture in Managed mode
- End users: Get started
- Features
- Release notes
- FAQ
- KBAs
- Troubleshoot
- Knox Asset Intelligence
- Knox Manage
- Introduction
- How-to videos
- Get started
- Video: Getting started with Knox Manage
- Integration with Managed Service Provider
- Access Knox Manage
- Configure basic environments
- Create user accounts
- Create groups
- Create organization
- Set up devices and profiles
- Create a new profile
- Assign profiles to groups and organizations
- Enroll devices
- Shared Android device quickstart
- Non-shared Android device enrollment quickstart
- Android Management API device enrollment quickstart
- Apple User Enrollment quickstart
- View device information
- Apply profiles to organizations
- Set up Knox Manage deployment with a Knox Suite license
- Manage Chromebooks
- Manage Android devices with the Android Management API
- Manage Shared iPads
- Configure
- Licenses
- Organization
- Users
- Sync user information
- Groups
- Devices
- Content
- Applications
- Profile
- Knox E-FOTA
- Certificates
- Advanced settings
- Monitor
- Kiosk devices
- Knox Remote Support
- Active Directory
- Microsoft Exchange
- Mobile Admin
- Appendix
- Release notes
- Features
- FAQ
- KBAs
- Knox E-FOTA
- Introduction
- How-to videos
- Get started
- Features
- EMM integration
- Appendix
- Release notes
- FAQ
- KBAs
- Troubleshoot
- Knox E-FOTA On-Premises
- Legacy Knox E-FOTA products
- Knox Guard
- Introduction
- How-to video
- Get started
- Using Knox Guard
- Dashboard
- Manage devices
- Device management
- Accept or reject devices
- Upload devices
- Delete devices
- Complete device management
- Send notifications
- Enable or disable SIM control
- Download devices as CSV
- View device log
- View device deletion log
- Start and stop blinking reminder
- Lock and unlock devices
- Update lock message
- Send relock timestamp
- Turn on/off relock reminder
- Manage policies
- Manage licenses
- Manage resellers
- Manage admins and roles
- Activity log
- Knox Deployment App
- Release notes
- FAQ
- KBAs
- Support
- Open API reference
- Samsung Care+ for Business
- For Knox Partners
- Knox Deployment Program
- Knox MSP Program
How do I enable speech to text or voice dictation in the Knox Workspace container?
Environment
- Knox Workspace
Overview
This article guides you through how to enable text to speech or voice dictation features when they aren't working in the Knox Workspace container.
How to enable the voice dictation feature
To enable voice dictation in the Knox Workspace container, you must manually download and install the Google app from Google Play.
You must also install a keyboard that supports speech-to-text input, such as Gboard.
How to enable speech to text
Cause
The Google app and GBoard aren't installed in the Knox Workspace container. They must be installed in the container for speech to text to function.
Resolution
When inside the container, download these files from Google Play:
After installation, ensure you activate the Google apps in the Android settings menu within the Knox Workspace container.
Additional information
If you have any questions or issues getting the feature to work inside the container, please log in to the Knox dashboard at www.SamsungKnox.com and create a support ticket.
This document was updated for Knox cloud services 23.03 UAT.
Environment
- Knox Workspace
Overview
This article guides you through how to enable text to speech or voice dictation features when they aren't working in the Knox Workspace container.
How to enable the voice dictation feature
To enable voice dictation in the Knox Workspace container, you must manually download and install the Google app from Google Play.
You must also install a keyboard that supports speech-to-text input, such as Gboard.
How to enable speech to text
Cause
The Google app and GBoard aren't installed in the Knox Workspace container. They must be installed in the container for speech to text to function.
Resolution
When inside the container, download these files from Google Play:
After installation, ensure you activate the Google apps in the Android settings menu within the Knox Workspace container.
Additional information
If you have any questions or issues getting the feature to work inside the container, please sign in to the Knox Admin Portal and create a support ticket.